Q
Problem solve Get help with specific problems with your technologies, process and projects.

Upgrading to V4 from V3R7 and looking for the latest release.

We have a AS/400 53S model running on V3R7 and we want to upgrade to Version 4. I need to know what latest release...

I can upgrade to, and what I need to do. The reason we want to upgrade is so our users will have access to our system via the Internet.


OS/400 V4R3M0 and back are no longer supported. The earliest release you could install would be V4R4. However, soon that will become unsupported. I would suggest that you install V4R5 or V5R1 at this time. Either will give you what you need in OS/400 for Internet access. I would strongly suggest that you contact your IBM marketing representative first.

==================================
MORE INFORMATION ON THIS TOPIC
==================================

The Best Web Links: tips, tutorials and more.

Ask your OS/400 questions--or help out your peers by answering them--in our live OS/400 discussion forums.


This was last published in September 2001

Dig Deeper on Documentation

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchDataCenter

Close