Tip

Configuring a LU0 connection to Tandem from the AS/400

Tandem LU0 line configurations cannot accept RMTNETID and CPNAME, as it causes the wrong XID type to flow from the AS/400. Only the ADPTADR, LCLEXCHID, DSAP, SSAP are needed for AS/400 to Tandem on a LU0 connection on a Token-ring line.

To help with this, when configuring a LU0 connection to Tandem from the AS/400 on a Token-ring line enter a RMTNETID and CPNAME of *NONE on the host controller.


This was first published in February 2001

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

Disclaimer: Our Tips Exchange is a forum for you to share technical advice and expertise with your peers and to learn from other enterprise IT professionals. TechTarget provides the infrastructure to facilitate this sharing of information. However, we cannot guarantee the accuracy or validity of the material submitted. You agree that your use of the Ask The Expert services and your reliance on any questions, answers, information or other materials received through this Web site is at your own risk.